Start a new topic

"Include Conversations" not working as expected

I tried to find some knowledge base article/solution for this, with no luck. See the attached for the settings in question.


It seems like Include Conversations works when the accounts in said conversation are in my followers or followed list. But, if it's an unassociated account (not followed or a follower), it won't retweet. Is this an undocumented feature?

jpg

Dear tsw_rp,


Thanks for asking. Actually in this case you set the keyword search (3rd field) to #tswrp. This means that only Tweets from your list containing this hashtag will be retweeted, conversation or not. It doesn't look like many of the conversation/replies contain this hashtag and so they are not being retweeted. 


If you would like assistance removing this or adjusting your list setting please open a new ticket and we can help: https://roundteam.freshdesk.com/support/tickets/new


Best regards,

Michael

RoundTeam Customer Support

This tweet is an example of the scenario in question. It does include the #tswrp hashtag, but the only other content is mentions (8 total). I have include conversations set and I don't have any filter set for maximum mentions.


https://twitter.com/T85show/status/696535631477022720


Does an exceeded maximum mentions trigger even if there's no filter for it, maybe?

Dear tsw_rp,


Thanks for your reply.


We can best assist you further in a customer support ticket. Please open one here:https://roundteam.freshdesk.com/support/tickets/new We'll be happy to assist.


Best regards,

Michael

RoundTeam Customer Support

Login to post a comment