Start a new topic

Stopping retweets of direct messages

How do I stop retweeting direct messages? It's an invasion of privacy. I can't seem to set specific hashtags either as a way to at least limit the damage this function has caused me in alienating people.
1 Comment

Thanks for a separate opening a ticket in our Help Center. This issue is now resolved on your account.


Future reference for other users: when there are no settings in the DM category and there is only a blue "all" button, it means that no DM's will be posted. The "All" button is deactivated. It will look like this:



If you click it and it turns green, the setting is activated:



To delete this setting hover of it and click the setting wheel that appears. Then in the dialogue window click "Delete":






Login to post a comment